Non-Payroll Limited Functionality Outage
Incident Report for Zenefits
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 13:45 PDT
Monitoring
Zenefits' application access issue has been diagnosed and full performance restoration is in process. Please check our Status Page for updates in the interim.
Posted Jun 07, 2021 - 12:08 PDT
Investigating
Some Zenefits customers have reported issues accessing login with email based two-factor authentication. We are actively working to diagnose and restore access. Please see our Status Page for updates in the interim.
Posted Jun 07, 2021 - 09:15 PDT
This incident affected: secure.zenefits.com (Benefits, Payroll, Performance Management, Time & Attendance).